Database issue affecting bell schedule and other sites
Incident Report for HarkerDev
Resolved
This incident has been resolved for the bell schedule website. Fixes for the remaining sites will be implemented soon.
Posted Aug 21, 2020 - 21:30 PDT
Identified
A database issue is currently preventing bell schedule users from receiving new schedule updates. The volunteering and spirit websites are also affected.
Posted Aug 21, 2020 - 20:50 PDT
This incident affected: Bell Schedule (Backend & API) and Spirit, Volunteering.