Issue with main HarkerDev database affecting bell schedule
Incident Report for HarkerDev
Resolved
This incident has been resolved.
Posted May 27, 2022 - 12:22 PDT
Monitoring
We have implemented a fix, and the bell schedule should be fully operational now. We will continue to monitor the situation to confirm that the issue has been resolved.
Posted May 27, 2022 - 12:04 PDT
Identified
We have identified the cause of the issue and are actively implementing a fix.
Posted May 27, 2022 - 11:25 PDT
Investigating
We are experiencing an issue with our main database, which is preventing users from retrieving updates from the bell schedule.
Posted May 27, 2022 - 11:25 PDT
This incident affected: Bell Schedule (Web Application, Backend & API).