Issue with main HarkerDev server affecting some sites
Incident Report for HarkerDev
Resolved
This incident has been resolved.
Posted Apr 23, 2022 - 18:45 PDT
Monitoring
We have implemented a fix, and most sites are coming back online now. We have disabled backup mode for Harker Bell Schedule and will continue to monitor the situation until we can confirm that all sites are fully operational again.
Posted Apr 13, 2022 - 14:56 PDT
Identified
We have identified the root cause of the downtime and are in the process of implementing a fix.
Posted Apr 13, 2022 - 14:21 PDT
Update
Although our server seems to be online, most sites are still not operational. We are continuing to investigate the issue and determine the root cause for the downtime. Subscribe to receive future updates.
Posted Apr 12, 2022 - 15:00 PDT
Update
We have deployed backup mode for Harker Bell Schedule to ensure continued operation of this service. Some features of Harker Bell Schedule may be unavailable or experiencing degraded performance while this issue persists.
Posted Apr 12, 2022 - 14:49 PDT
Investigating
We are experiencing an issue with our main server, which is causing some sites to be unavailable.
Posted Apr 12, 2022 - 14:46 PDT
This incident affected: HarkerDev Website, Announcements, Spirit, Volunteering, LS/MS Summer Reading, Harker Pay, College Counseling Drop-ins and Bell Schedule (Backend & API).