Issue with main HarkerDev server affecting some sites
Incident Report for HarkerDev
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 10:14 PDT
Monitoring
We have implemented a fix, and sites are coming back online now. We will continue to monitor the situation to confirm that all sites are fully operational again.
Posted Jul 01, 2022 - 09:50 PDT
Identified
We have identified the root cause of the downtime and are in the process of implementing a fix.
Posted Jul 01, 2022 - 09:50 PDT
Investigating
We are experiencing an issue with our main server, which is causing some sites to be unavailable.
Posted Jul 01, 2022 - 09:47 PDT
This incident affected: Bell Schedule (Web Application, Backend & API) and HarkerDev Website, Announcements, Spirit, Volunteering, LS/MS Summer Reading, Harker Pay, College Counseling Drop-ins.