Issue with Harker login system
Incident Report for HarkerDev
Resolved
This incident has been resolved.
Posted Jul 11, 2020 - 11:39 PDT
Investigating
There is an issue with Harker's login system which is affecting some of our apps, including the Summer Reading website. You will be unable to login while we are fixing this. Subscribe to get notified when this is resolved.
Posted Jul 09, 2020 - 16:33 PDT
This incident affected: LS/MS Summer Reading.