Issue with main HarkerDev server affecting some sites
Incident Report for HarkerDev
Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 07:42 PST
Monitoring
We have implemented a fix, and most sites have come back online! We will continue to monitor the situation to confirm that all sites are fully operational again.
Posted Feb 22, 2023 - 00:15 PST
Identified
Sites are currently accessible internally within the Harker network but are still not accessible external to the network. We are currently working on restoring full access to sites to allow connections from other networks. For now, you can connect to a Harker WiFi network to use HarkerDev sites until full access is restored.
Posted Feb 21, 2023 - 09:59 PST
Investigating
We are experiencing an issue with our main server, which is causing some sites to be unavailable. Additionally, our internal console for resolving these types of issues is also offline.
Posted Feb 20, 2023 - 17:25 PST
This incident affected: Bell Schedule (Web Application, Backend & API) and HarkerDev Website, Announcements, Spirit, Volunteering, LS/MS Summer Reading, Harker Pay, College Counseling Drop-ins.