Issue with main HarkerDev server affecting some sites
Incident Report for HarkerDev
Resolved
This incident has been resolved.
Posted Apr 24, 2022 - 23:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2022 - 22:39 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 24, 2022 - 19:22 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2022 - 12:45 PDT
Investigating
We are experiencing an issue with our main server, which is causing some sites to be unavailable.
Posted Apr 23, 2022 - 18:46 PDT
This incident affected: Bell Schedule (Web Application, Backend & API) and HarkerDev Website, Announcements, Spirit, Volunteering, LS/MS Summer Reading, Harker Pay, College Counseling Drop-ins.