Power outage affecting some sites
Incident Report for HarkerDev
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 10:20 PDT
Monitoring
Due to a suspected power outage or similar disruption, some of our websites will be unavailable until we are able to restart everything.
Posted Aug 16, 2020 - 08:29 PDT
This incident affected: HarkerDev Website, Food Court, Volunteering, LS/MS Summer Reading and Bell Schedule (Backend & API).