Issue with main HarkerDev server affecting some sites
Incident Report for HarkerDev
Resolved
This incident has been resolved.
Posted Dec 05, 2020 - 21:35 PST
Update
Subscribe to receive future updates.
Posted Dec 05, 2020 - 11:48 PST
Update
Virtual bells and schedule updates will be unavailable while this issue persists.
Posted Dec 03, 2020 - 16:58 PST
Identified
We are experiencing an issue with our main server, which is causing some sites to be unavailable.
Posted Dec 03, 2020 - 16:13 PST
This incident affected: HarkerDev Website, Announcements, Spirit, Volunteering, LS/MS Summer Reading, Harker Pay, College Counseling Drop-ins and Bell Schedule (Backend & API).